Canonical Has Fixed A Bunch Of Security Vulnerabilities For Ubuntu 13.04, Ubuntu 12.04 And Ubuntu 10.04

Hello Linux Geeksters. Canonical has fixed three security vulnerabilities for Ubuntu 13.04 Raring Ringtail, twelve security issues found on Ubuntu 12.04 Precise Pangolin and two vulnerabilities for Ubuntu 10.04 Lucyd Linx.

Canonical Has Fixes A Bunch Of Security Vulnerabilities For Ubuntu 13.04, Ubuntu 12.04 And Ubuntu 10.04

After the upgrade, you will get kernel 3.8.0-34.49 on Ubuntu 13.04, kernel 3.2.0-57.87 on Ubuntu 12.04 and kernel 2.6.32-54.116 on Ubuntu 10.04.

To get the Kernel updates for Ubuntu 13.04, Ubuntu 12.04 and Ubuntu 10.04, all you have to do is perform a normal system upgrade. Like this:

$ sudo apt-get update
$ sudo apt-get dist-upgrade

And reboot after the upgrade has performed successfully.

 

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!