How To Install Adobe Flash Player 11.2.202.310 On Ubuntu 13.10, 13.04, 12.10, 12.04, Linux Mint 15, 14, 13 And Elementary OS 0.2 Luna

Hello Linux Geeksters. Adobe Flash Player have been updated to Adobe Flash Player 11.2.202.310, fixing a memory corruption vulnerability of the previous version, Adobe Flash Player 11.2.202.297.how to install Adobe Flash Player 11.2.202.310 on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.In this article I will show you how to install Adobe Flash Player 11.2.202.310 on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.

For Ubuntu 13.10 Saucy Salamander and Linux Mint 16 Petra, Adobe Flash Player 11.2.202.310 is available in the default repositories, so installing it is easy, all you have to do is update the system and install the flashplugin-installer package:

$ sudo apt-get update
$ sudo apt-get install flashplugin-install

For Ubuntu 13.04, Ubuntu 12.10, Ubuntu 12.04, Linux Mint 15, Linux Mint 14, Linux Mint 13 and Elementary OS 0.2, we have to add the Canonical partner repository, in order to install Adobe Flash Player 11.2.202.310. Follow the instructions for your system exactly, in order to get a successful installation:

How to install Adobe Flash Player 11.2.202.310 on Ubuntu 13.04 and Linux Mint 15:

$ sudo add-apt-repository "deb http://archive.canonical.com/ raring partner"
$ sudo apt-get update
$ sudo apt-get install flashplugin-install

How to install Adobe Flash Player 11.2.202.310 on Ubuntu 12.10 and Linux Mint 14:

$ sudo add-apt-repository "deb http://archive.canonical.com/ quantal partner"
$ sudo apt-get update
$ sudo apt-get install flashplugin-install

How to install Adobe Flash Player 11.2.202.310 on Ubuntu 12.04, Linux Mint 13 and Elementary OS 0.2:

$ sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"
$ sudo apt-get update
$ sudo apt-get install flashplugin-install

Share and Enjoy

  • Twitter
  • Facebook
  • Google Plus
  • Email
  • RSS
Tagged with: , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!