How To Install Birdie 1.1 On Ubuntu 14.04 Trusty Tahr And Linux Mint 17 Qiana, Via PPA

Hello Linux Geeksters. As you may know, Birdie is an open-source Twitter client that gets integrated well in the Ubuntu menu. The latest version available is Birdie 1.1, which has been recently released, coming with performance optimizations, better support for thumbnails, bug-fixes and a bunch of updated translations. For more information, see the release notes.

http://i.imgur.com/RGMHTuM.png

In this article I will show you how to install Birdie 1.1 on Ubuntu 14.04 Trusty Tahr and Linux Mint 17 Qiana.

Because it is available via PPA, installing Birdie 1.1 on Ubuntu 14.04 and Linux Mint 17 is easy. All you have to do is add the ppa to your system, update the local repository index and install the birdie package. Like this:

$ sudo add-apt-repository ppa:birdie-team/stable
$ sudo apt-get update
$ sudo apt-get install birdie

Optional, to remove birdie, do:

$ sudo apt-get remove birdie

Or, if you want to uninstall lives, disable the recently added PPA and downgrade all the packages that got updated via the PPA, do:

$ sudo apt-get install ppa-purge
$ sudo ppa-purge ppa:birdie-team/stable

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , ,
Posted in The Linux and Unix Articles!
One comment on “How To Install Birdie 1.1 On Ubuntu 14.04 Trusty Tahr And Linux Mint 17 Qiana, Via PPA
  1. Katsu says:

    My experience with Birdie on Ubuntu 14.04:

    Installed from .deb file. Doesn’t work: freezes, doesn’t send tweets. Removed.

    Re-installed from console as shown here. Seems to work, but finally ends up freezing and not sending tweets again.

    Therefore, removed for good. Just doesn’t work. >_<

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!