How To Install Calibre 1.25 On Ubuntu, Linux Mint, Elementary OS And Debian

Hello Linux Geeksters. As you may already know, Calibre is an open-source book management software, with many interesting features including e-book conversion, e-book viewer, library to ebook reader synchronization and support for the most popular eBook formats, including: ebup, cbz, mobi, fb2 . Being multiplatform, the app works on Linux, Windows and Mac OS X.

The latest version available is Calibre 1.25, which has been recently released, coming with a few changes and improvements. For information about the changes and enhancements brought by the latest Calibre release, see the official release notes.

how to install Calibre 1.25 on Ubuntu, Linux Mint, Elementary OS and Debian.

In this article I will show you how to install Calibre 1.25 on Ubuntu, Linux Mint, Elementary OS and Debian.

There is no repository available for Calibre 1.25, but the developers provide us a python oneliner for installing the latest Calibre version. Also install the dependencies, in order to avoid installation issues.

$ sudo apt-get install glibc xdg-utils python
$ $ sudo python -c "import sys; py3 = sys.version_info[0] > 2; u = __import__('urllib.request' if py3 else 'urllib', fromlist=1); exec(u.urlopen('http://status.calibre-ebook.com/linux_installer').read()); main()

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!