How To Install Converseen 0.8 On Ubuntu 14.10, Ubuntu 14.04 And Derivatives

Hello Linux Geeksters. As you may know, Converseen is an open-source multi-platform image converter and resizer, written in C++ and using the Qt4 libraries. It has support for more that 100 image formats, including like DPX, EXR, GIF, JPEG, JPEG-2000, PhotoCD, PNG, Postscript, SVG, TIFF and many others.

It offers the user the basic photo manipulation functions, including convert, resize, rotate or flip. The latest version available is Converseen 0.8, which has been recently released, coming with fixed glitches and artifacts with picture previews, important improvements and optimizations to picture preview algorithms and a few other fixes.

how to install Converseen 0.8 on Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Pinguy OS 14.04, Linux Mint 17 Qiana, Elementary OS 0.3 Freya, Deepin 2014, Linux Lite 2.0, LXLE 14.04

In this article I will show you how to install Converseen 0.8 on Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Pinguy OS 14.04, Linux Mint 17 Qiana, Elementary OS 0.3 Freya, Deepin 2014, Linux Lite 2.0, LXLE 14.04 and other Ubuntu derivative systems.

Because it is available via PPA, installing Converseen 0.8 on the listed Ubuntu, Linux Mint, Elementary OS, Pinguy OS, Deepin, Linux Linux, LXLE and Peppermint systems is easy. All you have to do is add the ppa to your system, update the local repository index and install the converseen package. Like this:

$ sudo add-apt-repository ppa:ubuntuhandbook1/apps
$ sudo apt-get update
$ sudo apt-get install converseen

Optional, to remove Converseen, do:

$ sudo apt-get remove converseen

Share and Enjoy

  • Twitter
  • Facebook
  • Google Plus
  • Email
  • RSS
Tagged with: , , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*