How To Install Foxit Reader 1.1 On Ubuntu 14.04 And Derivative Systems

Hello Linux Geeksters. As you may know, Foxit Reader is a free PDF viewer which allows the users, to open, view, sign, print and create PDF documents.

The latest version available is Foxit Reader 1.1, which has been released a while ago.

how to install Foxit Reader 1.1 on Ubuntu 14.04, Linux Mint 17 Qiana, Pinguy OS 14.04, Elementary OS 0.3 Freya, Deepin 2014, Peppermint Five, LXLE 14.04, Linux Lite 2.0

In this article I will show you how to install Foxit Reader 1.1 on Ubuntu 14.04, Linux Mint 17 Qiana, Pinguy OS 14.04, Elementary OS 0.3 Freya, Deepin 2014, Peppermint Five, LXLE 14.04, Linux Lite 2.0 and other Ubuntu 14.04 derivative systems.

Because it is not available via any repository or PPA, we have to download the foxitreader deb package from the project’s website and install it via command-line. I prefer gdebi over dpkg due to the fact that it also handles dependencies.

Follow the instructions for your system and architecture exactly, in order to get a successful installation.

How to install Foxit Reader 1.1 on 32 bit Ubuntu 14.04 and derivative systems:

$ sudo apt-get install gdebi
$ wget http://cdn02.foxitsoftware.com/pub/foxit/reader/desktop/linux/1.x/1.1/enu/FoxitReader_1.1.0_i386.deb
$ sudo gdebi FoxitReader_1.1.0_i386.deb

How to install Foxit Reader 1.1 on 64 bit Ubuntu 14.04 and derivative systems:

$ sudo apt-get install gdebi
$ sudo apt-get install gtk2-engines-murrine:i386 libcanberra-gtk-module:i386 libcanberra-gtk0:i386 libgtk2.0-0:i386 libstdc++6:i386
$ sudo dpkg --add-architecture i386
$ sudo apt-get update
$ wget http://cdn02.foxitsoftware.com/pub/foxit/reader/desktop/linux/1.x/1.1/enu/FoxitReader_1.1.0_i386.deb
$ sudo gdebi FoxitReader_1.1.0_i386.deb

Optional, to remove Foxit Reader, do:

$ sudo apt-get remove FoxitReader

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
6 comments on “How To Install Foxit Reader 1.1 On Ubuntu 14.04 And Derivative Systems
  1. kashu says:

    Very stale version

  2. Ali says:

    Great…Thanks

  3. first says:

    First successful process made via terminal EVER 🙂 Thx!!!
    I’ve tried a few before but always failed, now it’s working. Nice description, thanks a lot!

  4. Dre says:

    I’m new to Linux and this guide really helped. Fast and easy and I am now enjoying foxit. Thanks for posting this.

  5. Music says:

    Thank you for the link to foxit, was so surprised to see it.

    Unfortunately – I am on Debian Jessie (july 2015) and this did not work. When I try to open a pdf using the ‘open with foxit’, a tiny floating animated foxit icon just plays for about a minute and then goes away. Program does not open.

  6. Yesuraja says:

    Can anyone tell me how to update it to the latest version. This is the older version I think.

1 Pings/Trackbacks for "How To Install Foxit Reader 1.1 On Ubuntu 14.04 And Derivative Systems"
  1. […] Reader mehr als zufrieden. Wie ihr den Reader bei euch installieren könnt, lässt sich im Blog LinuxG.net […]

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!