How To Install Gradle 2.3 On Ubuntu 15.04, Ubuntu 14.10, Ubuntu 14.04, Ubuntu 12.04 And Derivatives

Hello Linux Geeksters. As you may know, Gradle is a tool that can automate the building, testing, publishin, deployment for generating static websites, documentation and others.

The latest version available is Gradle 2.3, coming with a huge list of changes. For information about this release, see the release notes.

how to install Gradle 2.3 on Ubuntu 15.04 Vivid Vervet, Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Ubuntu 12.04 Precise Pangolin, Linux Mint 17.1 Rebecca, Linux Mint 17 Qiana, Linux Mint 13 Maya, Pinguy OS 14.04, Elementary OS 0.3 Freya, Elementary OS 0.2 Luna, Peppermint Five, Deepin 2014, LXLE 14.04, Linux Lite 2

In this article I will show you how to install Gradle 2.3 on Ubuntu 15.04 Vivid Vervet, Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Ubuntu 12.04 Precise Pangolin, Linux Mint 17.1 Rebecca, Linux Mint 17 Qiana, Linux Mint 13 Maya, Pinguy OS 14.04, Elementary OS 0.3 Freya, Elementary OS 0.2 Luna, Peppermint Five, Deepin 2014, LXLE 14.04, Linux Lite 2 and other Ubuntu derivative systems.

Because it is available via PPA, installing Gradle 2.3 on Ubuntu 15.04, Ubuntu 14.10, Ubuntu 14.04, Ubuntu 12.04 and derivative systems is easy. All you have to do is add the ppa to your system, update the local repository index and install the gradle package. Like this:

$ sudo add-apt-repository ppa:cwchien/gradle
$ sudo apt-get update
$ sudo apt-get install gradle

Optional, to remove gradle, do:

$ sudo apt-get remove gradle

Share and Enjoy

  • Twitter
  • Facebook
  • Google Plus
  • Email
  • RSS
Tagged with: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*