How To Install Grub Customizer 4.0.6 On Debian 8.0 Jessie

Edit: Due to the fact that this article is old, the installation instructions may not work anymore. In order to successfully install the latest version of Grub Customizer, please access the grub-customizer tag and open the latest article (the one on top).

The latest installation instructions for Grub Customizer

Hello Linux Geeksters. As you may know, Grub Customizer is a nice application, that allows the user to edit the menu entries from the GRUB booting screen, set the default operating system, change the installed OS via a livecd.

The latest version available is Grub Customizer 4.0.6, which has has been released a while ago, bringing fixes.

In this article I will show you how to install Grub Customizer 4.0.6 on Debian 8.0 Jessie and derivative systems.

Because it is not available via repository, we have to download the deb packages from launchpad and install the via command-line. I prefer gdebi over dpkg due to the fact that it also handles dependencies.

Follow the instructions for your system’s architecture exactly, in order to get a successful installation.

How to install Grub Customizer 4.0.6 on 32 bit Debian 8.0 systems:

$ sudo apt-get install gdebi
$ wget "https://launchpad.net/~danielrichter2007/+archive/ubuntu/grub-customizer/+files/grub-customizer_4.0.6-0ubuntu1%7Eppa1p_i386.deb" -O grub-customizer_4.0.6_i386.deb
$ sudo gdebi grub-customizer_4.0.6_i386.deb

How to install Grub Customizer 4.0.6 on 64 bit Debian 8.0 systems:

$ sudo apt-get install gdebi
$ wget "https://launchpad.net/~danielrichter2007/+archive/ubuntu/grub-customizer/+files/grub-customizer_4.0.6-0ubuntu1%7Eppa1p_amd64.deb" -O grub-customizer_4.0.6_amd64.deb
$ sudo gdebi grub-customizer_4.0.6_amd64.deb

Optional, to remove grub-customizer, do:

$ sudo apt-get remove grub-customizer

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , ,
Posted in The Linux and Unix Articles!
One comment on “How To Install Grub Customizer 4.0.6 On Debian 8.0 Jessie
  1. Moss Bliss says:

    In Deepin:
    This package is uninstallable
    Dependency is not satisfiable: libarchive12

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!