How To Install LMMS 0.4.15 On Ubuntu 14.04,13.10,12.10,12.04, Linux Mint 17,16,14,13 And Elementary OS 0.2

Hello Linux Geeksters. As you may know, LMMS is a cross-platform application, similar to FL Studio, allowing the users to produce and remix music. The latest version available is LMMS 0.4.15. It brings some bugfixes and improvements, to the previous version, LMMS 0.4.14.

how to install LMMS 0.4.15 on Ubuntu 14.04 Trusty Tahr, Ubuntu 13.10 Saucy Salamander, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 17 Qiana, Linux Mint 16 Petra, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.

In this article I will show you how to install LMMS 0.4.15 on Ubuntu 14.04 Trusty Tahr, Ubuntu 13.10 Saucy Salamander, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 17 Qiana, Linux Mint 16 Petra, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.

Because it is available via PPA, installing LMMS 0.4.15 on the listed Ubuntu, Linux Mint and Elementary OS is easy. All you have to do is add the ppa to your system, update the local repository index and install the lmms package. Like this:

$ sudo add-apt-repository ppa:irie/lmms
$ sudo apt-get update
$ sudo apt-get install lmms

To remove LMMS on Ubuntu, Linux Mint and Elementary OS, do:

$ sudo add-apt-repository -r ppa:irie/lmms
$ sudo apt-get update
$ sudo apt-get install lmms

Tagged with: , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!