How To Install LongoMatch 1.0.2 “Field Hockey” On Linux Systems

Hello Linux Geeksters. As you may know, LongoMatch is a sport video analysis tool for coaches and sports enthusiasts, to help them create video analysis. Via some intuitive tools for tagging, reviewing and editing plays are easy tasks.

Also, the plays can be grouped into categories, the lead and lag time of each play frame by frame being adjustable, and the software supports playlists.

The latest version available is LongoMatch 1.0.2 “Field Hockey”, which has been recently released, coming with the below new features:

  • Added Chinese, Swedish and Russian languages.
  • Add support for DV capturers in OS X.
  • Add a new option to rescan the database.

And bug-fixes:

  • Fix support for blackmagic capturers.
  • Fix events sorting after editing the details.
  • Set the correct teams when opening a fake capture project.
  • Fix infinite errors loop in the editor and the capturer.
  • Use the correct style in pie charts and histograms.
  • Translate tooltips.
  • Update players tagger after a substitution change.
  • Fix playlists elements reordering.
  • Fix setting rate for events at >1x.
  • Fix loading of stock icons.
  • Fix frames capture in open source version.
  • Remove audio for events exported at rates != 1.
  • Fix projects description corruption.
  • Fix tagging players using a key pad.
  • Propose better filenames in the file media chooser.
  • Fix deletion of the event name in the event editor.
  • Use the current lineup in the event editor.
  • Fix paths for automatic export of events in live.
  • Fix DB backups.

how to install LongoMatch 1.0.2  Field Hockey on Ubuntu, Linux Mint, Pinguy OS, Elementary OS, Deepin, Peppermint, LXLE, Linux Lite, Debian, SparkyLinux, Fedora, CentOS, OpenSUSE, Mageia, OpenMandriva

In this article I will show you how to install LongoMatch 1.0.2  “Field Hockey” on Ubuntu, Linux Mint, Pinguy OS, Elementary OS, Deepin, Peppermint, LXLE, Linux Lite, Debian, SparkyLinux, Fedora, CentOS, OpenSUSE, Mageia, OpenMandriva and other systems using deb and rpm packages.

In order to successfully install LongoMatch 1.0.2 on out system, we have to download the longomatch deb/rpm package and install it via the default package manager. Follow the instructions for your system and architecture exactly, in order to get a successful installation.

How to install LongoMatch 1.0.2 on 32 bit Ubuntu, Debian and other systems using deb packages:

$ wget http://ftp.gnome.org/mirror/gnome.org/binaries/linux/longomatch/longomatch_1.0.2-1_i386.deb
$ sudo apt-get install gdebi
$ sudo gdebi longomatch_1.0.2-1_i386.deb

How to install LongoMatch 1.0.2 on 64 bit Ubuntu, Debian and other systems using deb packages:

$ wget http://ftp.gnome.org/mirror/gnome.org/binaries/linux/longomatch/longomatch_1.0.2-1_amd64.deb
$ sudo apt-get install gdebi
$ sudo gdebi longomatch_1.0.2-1_amd64.deb

How to install LongoMatch 1.0.2 on 32 bit Fedora, OpenSUSE, Mageia and other systems using rpm packages:

$ wget http://ftp.gnome.org/mirror/gnome.org/binaries/linux/longomatch/longomatch-1.0.2-1.i686.rpm
$ sudo rpm -i longomatch-1.0.2-1.i686.rpm

How to install LongoMatch 1.0.2 on 64 bit Fedora, OpenSUSE, Mageia and other systems using rpm packages:

$ wget http://ftp.gnome.org/mirror/gnome.org/binaries/linux/longomatch/longomatch-1.0.2-1.x86_64.rpm
$ sudo rpm -i longomatch-1.0.2-1.x86_64.rpm

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!