How To Install Sayonara Player 0.4.0 On Ubuntu 14.04, Linux Mint 17, Elementary OS 0.3, Deepin 2014 And Other Ubuntu 14.04 Derivative Systems

Hello Linux Geeksters. As you may know, Sayonara Player is a lightweight music player written on C++. It has both many features and low CPU usage and low memory consumption. The last version available is Sayonara Player 0.4.0, which has been released a while ago, coming with the below changes:

  • Language support
  • Memory leak fixed
  • Asynchronous import to library
  • No blurred notifications
  • Improved alternative cover fetcher
  • Keyboard shortcuts
  • Update notifier
  • Level meter
  • Less memory consumption
  • Sorting in library is saved
  • Load last track for non-library tracks fixed
  • Trusted debian packages
  • Fullscreen window state is restored
  • Icons in hicolor theme
  • Link to forum in “Help”
  • Library replaced by other window, if no libpath
  • Dark skin

how to install Sayonara Player 0.4.0 on Ubuntu 14.04 Trusty Tahr, Linux Mint 17 Qiana, Pinguy OS 14.04, Elementary OS 0.3 Freya, Peppermint Five, Deepin 2014, LXLE 14.04, Linux Lite 2.0

In this article I will show you how to install Sayonara Player 0.4.0 on Ubuntu 14.04 Trusty Tahr, Linux Mint 17 Qiana, Pinguy OS 14.04, Elementary OS 0.3 Freya, Peppermint Five, Deepin 2014, LXLE 14.04, Linux Lite 2.0 and other Ubuntu 14.04 derivative systems.

Because it is not available via any repository or PPA, we have to download the deb package from the project’s page and install it via command-line. I prefer gdebi over dpkg due to the fact that it also handles dependencies.

Follow the instructions for your system’s architecture exactly, in order to get a successful installation.

How to install Sayonara Player 0.4.0 on 32 bit Ubuntu 14.04 and derivatives:

$ sudo apt-get install gdebi
$ wget https://sayonara-player.googlecode.com/files/sayonara-0.4.0-r695-i686.deb
$ sudo gdebi sayonara-0.4.0-r695-i686.deb

How to install Sayonara Player 0.4.0 on 64 bit Ubuntu 14.04 and derivatives:

$ sudo apt-get install gdebi
$ wget https://sayonara-player.googlecode.com/files/sayonara-0.4.0-r695-x86_64.deb
$ sudo gdebi sayonara-0.4.0-r695-x86_64.deb

Optional, to remove Sayonara Player 0.4.0, from either 32 bit or 64 bit Ubuntu 14.04 or derivative systems, do:

$ sudo apt-get remove sayonara

Share and Enjoy

  • Twitter
  • Facebook
  • Google Plus
  • Email
  • RSS
Tagged with: , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
0 comments on “How To Install Sayonara Player 0.4.0 On Ubuntu 14.04, Linux Mint 17, Elementary OS 0.3, Deepin 2014 And Other Ubuntu 14.04 Derivative Systems
1 Pings/Trackbacks for "How To Install Sayonara Player 0.4.0 On Ubuntu 14.04, Linux Mint 17, Elementary OS 0.3, Deepin 2014 And Other Ubuntu 14.04 Derivative Systems"
  1. […] How To Install Sayonara Player 0.4.0 On Ubuntu 14.04, Linux Mint 17, Elementary OS 0.3, Deepin 2014 … […]

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!