How To Install Sublime Text 3 (Build 3065) On Ubuntu 14.10, Ubuntu 14.04, Ubuntu 12.04 And Derivatives

Hello Linux Geeksters. As you may know, Sublime Text 3 is a lightweight, multi-platform, text editor. It is installable on Ubuntu, Windows and Mac OS X. Sublime Text has a proprietary licence, but the application can also be used for free, without needing to do reverse engineer hacking. Those who want to support the developer’s work can buy Sublime Text for $70.

Sublime Text 3 is still a beta, the latest version available being Sublime Text 3 Build 3065.

how to install Sublime Text 3 (Build 3065) on Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Ubuntu 12.04 Precise Pangolin, Linux Mint 17 Qiana, Linux Mint 13 Maya, Pinguy OS 14.04, Elementary OS 0.3 Freya, Elementary OS 0.2 Luna, Peppermint Five, Deepin 2014, LXLE 14.04, Linux Lite 2.0

In this article I will show you how to install Sublime Text 3 (Build 3065) on Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Ubuntu 12.04 Precise Pangolin, Linux Mint 17 Qiana, Linux Mint 13 Maya, Pinguy OS 14.04, Elementary OS 0.3 Freya, Elementary OS 0.2 Luna, Peppermint Five, Deepin 2014, LXLE 14.04, Linux Lite 2.0 and other Ubuntu derivative systems.

Because it is available via PPA, installing Sublime Text 3 (Build 3065) on Ubuntu 14.10, Ubuntu 14.04, Ubuntu 12.04 and derivative systems is easy. All you have to do is add the ppa to your system, update the local repository index and install the sublime-text-installer package. Like this:

$ sudo add-apt-repository ppa:webupd8team/sublime-text-3
$ sudo apt-get update
$ sudo apt-get install sublime-text-installer

Optional, to remove sublime text, do:

$ sudo apt-get remove sublime-text-installer

Share and Enjoy

  • Twitter
  • Facebook
  • Google Plus
  • Email
  • RSS
Tagged with: , , , , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
One comment on “How To Install Sublime Text 3 (Build 3065) On Ubuntu 14.10, Ubuntu 14.04, Ubuntu 12.04 And Derivatives
  1. Diego zambrana says:

    I cannot sart the application from the terminal. how can a I solve this problem?

Leave a Reply

Your email address will not be published. Required fields are marked *

*