How To Install SyncDrive 0.9 On Ubuntu 14.04,13.10,13.04,12.10,12.04, Linux Mint 16,15,14,13 And Elementary OS 0.2

Hello Linux Geeksters. As you may know, SyncDrive is a Grive front end, developed by one of the Pear OS developers. SyncDrive allows the users to easily synchronize he files from the /home/SyncDrive directory (via Google Drive), displaying the the space used and the one remaining. Since there is no official Google Drive client for Linux systems, SyncDrive really does the trick. The latest version available is SyncDrive 0.9.

how to install SyncDrive 0.9 on Ubuntu 14.04 Trusty Tahr, Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna

In this article I will show you how to install SyncDrive 0.9 on Ubuntu 14.04 Trusty Tahr, Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.

Because it is available via PPA, installing SyncDrive 0.9 on the listed Ubuntu, Linux Mint and Elementary OS systems is easy. All you have to do is add the ppa to your system, update the local repository index and install the syncdrive package. Like this:

$ sudo add-apt-repository ppa:noobslab/pear-apps
$ sudo apt-get update
$ sudo apt-get install syncdrive

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
4 comments on “How To Install SyncDrive 0.9 On Ubuntu 14.04,13.10,13.04,12.10,12.04, Linux Mint 16,15,14,13 And Elementary OS 0.2
  1. giulia says:

    Hello, I can’t install it on Ubuntu 14.
    At the end of the procedure you suggested I receive this error message in the terminal (see below). What can I do??

    The following packages have unmet dependencies:
    syncdrive : Depends: libboost-filesystem1.49.0 (>= 1.49.0-1) but it is not installable
    Depends: libboost-program-options1.49.0 (>= 1.49.0-1) but it is not installable
    Depends: libboost-system1.49.0 (>= 1.49.0-1) but it is not installable
    E: Unable to correct problems, you have held broken packages.

  2. Ubuntu One has nothing to do with it. The developer of SyncDrive supposedly sold his PearOS linux distro and apparently SyncDrive went with it (click my pseudonym for a link to an article about it). I think it’s all a crock – he didn’t sell squat, IMHO. More likely one of the following reasons – you pick whichever one best fits your preferred conspiracy theories:

    1. He was leaned on by Apple’s lawyers for duplicating them too closely.

    2. He got tired of all the work involved with maintaining a distro with an increasing userbase, but didn’t want to give control over to others (or didn’t feel like cleaning up his embarrassingly sloppy code in order to do so).

    3. He got tired of dealing with those beating him up over GPL concerns that he didn’t take seriously, perhaps until he was releasing his own software and realized why respecting copyright rules might matter.

    I’m sure I can come up with more theories, but it’s all pointless guessing. Whatever the truth is, I’m HIGHLY skeptical of his claim to having “sold” PearOS.

    • Geekster says:

      it is easier to tell people that the service is not available, instead of helping them fix dependency issues for something that does not work anymore.

      anyway, i was a fan and user of Pear OS myself and I have a bunch of my own conspiracy theories, but speculations are pointless, aren’t they?

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!