How To Install The AMD Catalyst 13.8 Beta 2 Drivers On Linux Systems

Hello Linux Geeksters. The AMD Catalyst 13.8 Beta 2 Linux drivers have been released recently, bringing some improvements to the previous Beta version. how to install the AMD Catalyst 13.8 Beta 2 Drivers on the most popular Linux systems, including: Ubuntu, Linux Mint, Debian, Elementary OS, Deepin, Knoppix, Crunchbang OS, Fedora, OpenSUSE, Mageia, CentOS, ROSA, Arch LinuxSystem requirements for AMD Catalyst 3.8 Beta 2:

  • Xorg / Xserver 7.4 and newer
  • Kernel 2.6 and newer
  • glib version 2.2 or 2.3
  • POSIX Shared Memory support

For a full list of improvements and fixes,  brought by AMD Catalyst 13.8 Beta 2 Drivers, see the official changelog.

In this article I will show you how to install the AMD Catalyst 13.8 Beta 2 Drivers on the most popular Linux systems, including: Ubuntu, Linux Mint, Debian, Elementary OS, Deepin, Knoppix, Crunchbang OS, Fedora, OpenSUSE, Mageia, CentOS, ROSA, Arch Linux and many others.

There is no repository for the Nvidia drivers, but they are available as precompiled libraries and can be easily downloaded from the official site, and run. Follow this intructions exactly, in order to get a successful installation:

$ wget -c www2.ati.com/drivers/beta/amd-catalyst-13.8-beta2-linux-x86.x86_64.zip
$ unzip amd-catalyst-13.8-beta2-linux-x86.x86_64.zip
$ sudo chmod +x amd-catalyst-13.8-beta2-linux-x86.x86_64.run
$ ./amd-catalyst-13.8-beta2-linux-x86.x86_64.run

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
One comment on “How To Install The AMD Catalyst 13.8 Beta 2 Drivers On Linux Systems
  1. Dave says:

    Thanks big time!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!