How To Install TraGtor (GUI For Ffmpeg) On Ubuntu, Linux Mint And Debian

Hello Linux Geeksters. As you may know, traGtor is a graphical user interface, written in Python, for the popular file format converting tool ffmpeg. It brings an intuitive and easy to use GUI for ffmpeg, in orderĀ  to help the users do their ffmpeg tasks. If you do not like working from the terminal that much, you should use tragtor.

 how to install traGtor on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Debian Sid, Debian Wheezy and Debian Squeeze.

In this article I will show you how to install traGtor on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Debian Sid, Debian Wheezy and Debian Squeeze.

Because it is available in a repository, installing traGtor on Ubuntu, Linux Mint and Debian is easy. Follow this steps for a successful installation:

Download the repository’s key:

$ wget http://repository.mein-neues-blog.de:9000/PublicKey

Add the key to the system:

$ sudo apt-key add PublicKey && rm -rf PublicKey

Add the repository to the system:

$ echo "deb http://repository.mein-neues-blog.de:9000/ /" | sudo tee -a /etc/apt/sources.list

Update the repository index:

$ sudo apt-get update

Install TraGtor:

$ sudo apt-get install tragtor

Liked it? Take a second to support Geekster on Patreon!
Tagged with: , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
2 comments on “How To Install TraGtor (GUI For Ffmpeg) On Ubuntu, Linux Mint And Debian
  1. Andrea says:

    Hi, I followed your guide but something seems going wrong.
    When launching:
    sudo apt-get install tragtor

    it says:

    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    E: Unable to locate package tragtor

    How to solve?

  2. Andrea says:

    ..solved! I’ve made a mistype on the previous command.

    Thanks.
    Andrea

Leave a Reply to Andrea Cancel reply

Your email address will not be published. Required fields are marked *

*

Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!