How To Install VLC 2.1.5 “Rincewind” On Ubuntu 14.04, Linux Mint 17, Pinguy OS 14.04 And Other Ubuntu 14.04 Derivatives

Hello Linux Geeksters. As you may know, VLC is the most popular free video player. The latest version available for Linux is VLC 2.1.5 Rincewind, which has been recently released, being available only for Ubuntu 14.04 and derivatives.

how to install VLC 2.1.5 on Ubuntu 14.04 Trusty Tahr, Linux Mint 17 Qiana, Pinguy OS 14.04, LXLE 14.04, Elementary OS 0.3 Isis

In this article I will show you how to install VLC 2.1.5 on Ubuntu 14.04 Trusty Tahr, Linux Mint 17 Qiana, Pinguy OS 14.04, LXLE 14.04, Elementary OS 0.3 Isis and other Ubuntu 14.04 derivative systems.

Because it is available via PPA, installing VLC 2.1.5 on the listed Ubuntu, Linux Mint, Pinguy OS, LXLE and Elementary OS systems is easy. All you have to do is add the ppa to your system update the local repository index and install the vlc package. Like this:

$ sudo add-apt-repository ppa:videolan/stable-daily
$ sudo apt-get update
$ sudo apt-get install vlc browser-plugin-vlc

Optional, to remove vlc and browser-plugin-vlc, do:

$ sudo apt-get remove vlc browser-plugin-vlc

 

Share and Enjoy

  • Twitter
  • Facebook
  • Google Plus
  • Email
  • RSS
Tagged with: , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!