Blog Archives

Downgrade Package in Ubuntu and Debian

Sometimes you may need to downgrade a package, because you have some problems with the like the last version of the package. On Ubuntu, Debian, Linux Mint, Knoppix or other dpkg Linux distro, this is how you should do it:

Tagged with: , , , , , , ,
Posted in The Linux and Unix Articles!
Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!