Blog Archives

How To Install The AMD Catalyst 13.8 Beta 2 Drivers On Linux Systems

Hello Linux Geeksters. The AMD Catalyst 13.8 Beta 2 Linux drivers have been released recently, bringing some improvements to the previous Beta version.System requirements for AMD Catalyst 3.8 Beta 2: Xorg / Xserver 7.4 and newer Kernel 2.6 and newer

Tagged with: , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
Support LinuxG via Patreon
Support LinuxG.net on Patreon!
Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!