Canonical Fixes Some Firefox 22 Proxy Issues. All Users Should Upgrade Their System

In the 3rd of July, Canonical has fixed some Firefox 22 issues found on Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal and Ubuntu 12.04 Precise Pangolin. It looks like the browser used some wrong network proxy settings, and caused security flaws.

Canonical Fixes Some Firefox 22 Proxy Issues. All Firefox 22 Users Should Upgrade

The fixes have been added to the official repositories, so a normal upgrade should be enough, in order to make the things right. A system reboot is not needed, a simple Firefox 22 restart is enough.

$ sudo apt-get update
$ sudo apt-get dist-upgrade

To install Firefox 22 on Ubuntu 13.04, Ubuntu 12.10 and Ubuntu 12.04 see this article.

Tagged with: , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!