How To Install Multiminer On Ubuntu 13.10,12.10,12.04,10.04, Linux Mint 16,14,13 And Elementary OS 0.2

Hello Linux Geeksters. As you may know, MultiMiner is a GUI for crypto-coin, enabling an easy switch between GPUs, ASICs, FPGAs, between crypto-currencies like Bitcoin and Litecoin.

Because MultiMiner uses the Bfgminer, we have to install it first, via the PPA.

how to install Multiminer on Ubuntu 13.10 Saucy Salamander, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Ubuntu 10.04 Lucid Lynx, Linux Mint 16 Petra, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.

In this article I will show you how to install MultiMiner on Ubuntu 13.10 Saucy Salamander, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Ubuntu 10.04 Lucid Lynx, Linux Mint 16 Petra, Linux Mint 14 Nadia, Linux Mint 13 Maya and Elementary OS 0.2 Luna.

Because it is available via PPA, installing Multiminer on the listed Ubuntu, Linux Mint and Elementary OS systems is easy. All you have to do is add the ppa to your system, update the local repository index and install the bfgminer package. Like this:

$ sudo add-apt-repository ppa:unit3/bfgminer
$ sudo apt-get update
$ sudo apt-get install bfgminer

Now, install the mono-complete package, in order to run the .exe installer via mono:

$ sudo apt-get install mono-complete
$ wget github.com/nwoolls/MultiMiner/releases/download/v2.7.2/MultiMiner-2.7.2.exe
$ mono MultiMiner.Win.exe

Tagged with: , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
One comment on “How To Install Multiminer On Ubuntu 13.10,12.10,12.04,10.04, Linux Mint 16,14,13 And Elementary OS 0.2
  1. Johnny P. says:

    Good afternoon,

    Exist some difference in installation of MultiMiner on latest version of Ubuntu (64bit) comparison with those presented here ? (of course, except the MultiMiner version)
    I ask this, because after I use command “sudo apt-get update” in terminal I receive an message in which it say that some libraries it was not installed because are too old or doesn’t exist.

    I waiting your feedback.
    Thank you in advance for support.
    Kind regards.

    Johnny P.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!