How To Install Papyrus 1.0 On Ubuntu 14.10, Ubuntu 14.04 And Derivative Systems

Hello Linux Geeksters. As you may know, Papyrus is a free kaqaz-based note manager, focused on privacy and social features.

The latest version available is Papyrus 1.0, which has been recently released.

 how to install Papyrus 1.0 on Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Linux Mint 17.1 Rebecca, Linux Mint 17 Qiana, Pinguy OS 14.04, Elementary OS 0.3 Freya, Deepin 2014, Peppermint Five, LXLE 14.04, Linux Lite 2

In this article I will show you how to install Papyrus 1.0 on Ubuntu 14.10 Utopic Unicorn, Ubuntu 14.04 Trusty Tahr, Linux Mint 17.1 Rebecca, Linux Mint 17 Qiana, Pinguy OS 14.04, Elementary OS 0.3 Freya, Deepin 2014, Peppermint Five, LXLE 14.04, Linux Lite 2 and other Ubuntu 14.10, Ubuntu 14.04 and derivative systems.

Because it is available via PPA, installing Papyrus 1.0 on Ubuntu 14.10, Ubuntu 14.04 and derivative systems is easy. All you have to do is add the ppa to your system, update the local repository index and install the papyrus package. Like this:

$ sudo add-apt-repository ppa:aseman/desktop-apps
$ sudo apt-get update
$ sudo apt-get install papyrus

Optional, to remove papyrus, do:

$ sudo apt-get remove papyrus

Tagged with: , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!