How To Install qTractor 0.6.2 On Ubuntu, Debian, Fedora, OpenSUSE And Derivative Systems

Hello Linux Geeksters. As you may know, qTractor is an open-source audio and MIDI sequencer, written in C++ and using the Qt framework, using ALSA drivers for MIDI files and JACK drivers for audios and has support for the most popular formats: OGG Vorbis, MP3, FLAC, WAV, AIFF and MIDI files in 0 or 1 formats.

Also, it has support for audio editing, features a multi-track tape recorder, multi-select, point-and-click, and drag & drop interaction, undo and redo functionality, a feature for audio clip time-stretching and support for XML-encoded description files, among many other things.

The latest version of qTractor is qTractor 0.6.2 which brings many improvements to the previous version.For more information, see the official changelog.

how to install qTractor 0.6.2 on Ubuntu 14.04 Trusty Tahr, Ubuntu 13.10 Saucy Salamander, Ubuntu 12.04 Precise Pangolin, Linux Mint 17 Qiana, Linux Mint 16 Petra, Linux Mint 13 Maya, Pinguy OS 14.04, Pinguy OS 12.04, Elementary OS 0.3 Freya, Elementary OS 0.2 Luna, LXLE 14.04, Deepin 2014, Peppermint Five, Linux Lite 2.0, Debian Wheezy, Kwheezy, Fedora 20, Fedora 19, OpenSUSE 13.1 and OpenSUSE 12.3.

In this article I will show you how to install qTractor 0.6.2 on Ubuntu 14.04 Trusty Tahr, Ubuntu 13.10 Saucy Salamander, Ubuntu 12.04 Precise Pangolin, Linux Mint 17 Qiana, Linux Mint 16 Petra, Linux Mint 13 Maya, Pinguy OS 14.04, Pinguy OS 12.04, Elementary OS 0.3 Freya, Elementary OS 0.2 Luna, LXLE 14.04, Deepin 2014, Peppermint Five, Linux Lite 2.0, Debian Wheezy, Kwheezy, Fedora 20, Fedora 19, OpenSUSE 13.1 and OpenSUSE 12.3.

Follow the instructions for your system and architecture exactly, in order to get a successful installation.

How to install qTractor 0.6.2 on Ubuntu 14.04, Linux Mint 17, Pinguy OS 14.04, LXLE 14.04, Elementary OS 0.3, Deepin 2014, Linux Lite 2.0 and Peppermint Five systems:

Instructions for 32 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/xUbuntu_14.04/i386/qtractor_0.6.2svn3957-1_i386.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_i386.deb

Instructions for 64 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/xUbuntu_14.04/amd64/qtractor_0.6.2svn3957-1_amd64.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_amd64.deb

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo apt-get remove qtractor

How to install qTractor 0.6.2 on Ubuntu 13.10 and Linux Mint 16 systems:

Instructions for 32 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/xUbuntu_13.10/i386/qtractor_0.6.2svn3957-1_i386.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_i386.deb

Instructions for 64 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/xUbuntu_13.10/amd64/qtractor_0.6.2svn3957-1_amd64.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_amd64.deb

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo apt-get remove qtractor

How to install qTractor 0.6.2 on Ubuntu 12.04, Linux Mint 17, Pinguy OS 12.04 and Elementary OS 0.2:

Instructions for 32 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/xUbuntu_12.04/i386/qtractor_0.6.2svn3957-1_i386.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_i386.deb

Instructions for 64 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/xUbuntu_12.04/amd64/qtractor_0.6.2svn3957-1_amd64.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_amd64.deb

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo apt-get remove qtractor

How to install qTractor 0.6.2 on Debian 7 and Kwheezy:

Instructions for 32 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/Debian_7.0/i386/qtractor_0.6.2svn3957-1_i386.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_i386.deb

Instructions for 64 bit systems:

$ sudo apt-get install gdebi
$ wget download.opensuse.org/repositories/home:/rncbc/Debian_7.0/amd64/qtractor_0.6.2svn3957-1_amd64.deb
$ sudo gdebi qtractor_0.6.2svn3957-1_amd64.deb

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo apt-get remove qtractor

How to install qTractor 0.6.2 on Fedora 20:

Instructions for 32 bit systems:

$ wget download.opensuse.org/repositories/home:/rncbc/Fedora_20/i686/qtractor-0.6.2svn3957-1.1.i686.rpm
$ sudo yum localinstall qtractor-0.6.2svn3957-1.1.i686.rpm

Instructions for 64 bit systems:

$ wget download.opensuse.org/repositories/home:/rncbc/Fedora_20/x86_64/qtractor-0.6.2svn3957-1.1.x86_64.rpm
$ sudo yum localinstall qtractor-0.6.2svn3957-1.1.x86_64.rpm

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo yum remove qtractor

How to install qTractor 0.6.2 on Fedora 20:

Instructions for 32 bit systems:

$ wget download.opensuse.org/repositories/home:/rncbc/Fedora_19/i686/qtractor-0.6.2svn3957-1.1.i686.rpm
$ sudo yum localinstall qtractor-0.6.2svn3957-1.1.i686.rpm

Instructions for 64 bit systems:

$ wget download.opensuse.org/repositories/home:/rncbc/Fedora_19/x86_64/qtractor-0.6.2svn3957-1.1.x86_64.rpm
$ sudo yum localinstall qtractor-0.6.2svn3957-1.1.x86_64.rpm

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo yum remove qtractor

How to install qTractor 0.6.2 on OpenSUSE 13.1:

Instructions for 32 bit systems:

$ wget download.opensuse.org/repositories/home:/rncbc/openSUSE_13.1/i586/qtractor-0.6.2svn3957-1.1.i586.rpm
$ sudo zypper install qtractor-0.6.2svn3957-1.1.i586.rpm

Instructions for 64 bit systems:

$ wget download.opensuse.org/repositories/home:/rncbc/openSUSE_13.1/x86_64/qtractor-0.6.2svn3957-1.1.x86_64.rpm
$ sudo zypper install qtractor-0.6.2svn3957-1.1.x86_64.rpm

Optional, to remove qtractor, on both 32 bit and 64 bit systems:

$ sudo zypper remove qtractor

Tagged with: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!