How To Install The Electrum 1.8 Bitcoin Client On Ubuntu 13.10, 13.04, 12.10, 12.04, Linux Mint 15, 14, 13, Debian Sid, Elementary OS 0.8 And Pear OS 8

Hello Linux Geeksters. As you may already know, Electrum is an open source and lightweight bitcoin client (similar to Bitcoin). Amon others, it allows the users to recover his wallets and to use the same wallet on several computers, due to auto-syncronization. The latest version available is Electrum 1.8, which has been recently added to Ubuntu 13.10 Saucy Salamander’s default repositories.

 how to install Electrum 1.8 on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Debian Sid, Pear OS 8 and Elementary OS 0.2 Luna.

In this article I will show you how to install Electrum 1.8 on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Debian Sid, Pear OS 8 and Elementary OS 0.2 Luna.

For Ubuntu 13.10 Saucy Salamander, Linux Mint 16 Petra and Debian Sid, Electrum 1.8 is available via the default repositories, so installing is it easy. Just do:

$ sudo apt-get update
$ sudo apt-get install electrum

To install Electrum 1.8 on Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Pear OS 8 and Elementary OS 0.2, we will add some third party ppa to the system, update the local repository index and install the electrum package. Like this:

$ sudo add-apt-repository ppa:hachre/misc
$ sudo apt-get update
$ sudo apt-get install electrum

Tagged with: , , , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
One comment on “How To Install The Electrum 1.8 Bitcoin Client On Ubuntu 13.10, 13.04, 12.10, 12.04, Linux Mint 15, 14, 13, Debian Sid, Elementary OS 0.8 And Pear OS 8
  1. Phil Markey says:

    For Linux mint Petra it is not in the repositories

    E: Unable to locate package electrum

    And for older versions it says:

    This PPA does not support xenial

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!