How To Install Unity-Webapps-Newsblur On Ubuntu 13.10, 13.04, 12.10 And Linux Mint 15, 14

Hello Linux Geeksters. As you already know, Google reader has been shutdown at the beginning of July and everybody searches for an alternative. Newsblur is a free and paid RSS reader (you can use it for free, and for extra features, the cost is 12$ an year), allowing the user to stay up to date with the latest news. Unity-webapps-newsblur is an application that adds your Newsblur feeds to the Ubuntu Messaging Menu.http://nfgk.files.wordpress.com/2013/07/newsblur.png?w=450In this article I will show you how to install unity-webapps-newsblur on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Linux Mint 16 Petra, Linux Mint 15 Olivia and Linux Mint 14 Nadia.

The applications is available in the default repositories for the mentioned operating systems, so installing it is easy. All you have to do is:

$ sudo apt-get update
$ sudo apt-get install unity-webapps-newsblur

Tagged with: , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!