It’s official, Ubuntu 15.10 Wily Werewolf will be based on Kernel 4.1

Canonical has officially confirmed that Ubuntu 15.10 Wily Werewolf will be based using Kernel 4.1 by default and this rally makes sense, since Kernel 4.1 has been already released (so Canonical has a lot of time to implement it) and will be supported a few years for now, because it is a LTS version.

For now, Ubuntu 15.10 Wily Werewolf still uses Kernel 4.0.5, but Kernel 4.1 will be soon implemented on the wily-proposed branch.

Ubuntu 15.10 Wily Werewolf is in its early development stages, the first alpha release being scheduled for next week.

Also worth mentioning, Ubuntu 15.10 Wily Werewolf has adopted the GNOME 3.16 stack, a lot of applications being updated to version 3.16. And a Snappy Image of Ubuntu 15.10 is in the works.

Tagged with: , , , ,
Posted in The Linux and Unix Articles!

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!