PeaZip 5.1.0 Has Been Released | How To Install PeaZip 5.1.0 On Ubuntu, Debian, Linux Mint And Elementary OS

Hello Linux Geeksters. As you may know, PeaZip is an open source archive manager, available for both Linux and Windows. It has support for more that 150 archive types, including the popular: 7Z, TGZ, BZ2, XZ, ZIP, RAR and many others. The latest version available is PeaZip 5.1.0.

PeaZip 5.1.0 allows the users to easily extract, create and convert more that one archive at once, split and join files, encrypt archives, find duplicates, calculate hashes and many others. For more information, see this page. how to install PeaZip 5.1.0 on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Elementary OS 0.2 Luna, Debian Sid, Debian Jessie and Debian Wheezy.In this article I will show you how to install PeaZip 5.1.0 on Ubuntu 13.10 Saucy Salamander, Ubuntu 13.04 Raring Ringtail, Ubuntu 12.10 Quantal Quetzal, Ubuntu 12.04 Precise Pangolin, Linux Mint 16 Petra, Linux Mint 15 Olivia, Linux Mint 14 Nadia, Linux Mint 13 Maya, Elementary OS 0.2 Luna, Debian Sid, Debian Jessie and Debian Wheezy.

There is no repository available for PeaZip 5.1.0, but we can easily download the deb files and install them with dpkg. The PeaZip deb comes in two flavours, one built in GTK for the GNOME desktop and alternatives and one created in Qt for KDE.

Because PeaZip 5.1.0 depends on libgmp3c2, which is not available in the default repositories anymore, you have to download the needed library, for your system’s architecture and install it with dpkg -i:

Fix dependency issues of 32 bit systems:

$ wget -c launchpadlibrarian.net/70575443/libgmp3c2_4.3.2%2Bdfsg-2ubuntu1_i386.deb
$ sudo dpkg -i libgmp3c2_4.3.2*.deb

Fix dependency issues of 64 bit systems:

$ wget -c launchpadlibrarian.net/70575439/libgmp3c2_4.3.2%2Bdfsg-2ubuntu1_amd64.deb
$ sudo dpkg -i libgmp3c2_4.3.2*.deb

How to install PeaZip 5.1.0 on Ubuntu, Linux Mint, Elementary OS, Debian (GTK):

$ sudo wget -c http://sourceforge.net/projects/peazip/files/5.1.0/peazip_5.1.0.LINUX.GTK2-2_all.deb
$ sudo dpkg -i peazip_5.1.0.LINUX.GTK2-2_all.deb
$ sudo apt-get install -f

How to install PeaZip 5.1.0 on Ubuntu, Linux Mint, Elementary OS, Debian (Qt):

$ sudo wget -c http://sourceforge.net/projects/peazip/files/5.1.0/peazip_5.1.0.LINUX.Qt-2_i386.deb
$ sudo dpkg -i peazip_5.1.0.LINUX.GTK2-2_all.deb
$ sudo apt-get install -f

Tagged with: , , , , , , , , , , , , , , , , , , , , , ,
Posted in The Linux and Unix Articles!
One comment on “PeaZip 5.1.0 Has Been Released | How To Install PeaZip 5.1.0 On Ubuntu, Debian, Linux Mint And Elementary OS
  1. Ra says:

    Hey thanks, this helped on installing on Mint13 Cinammon!
    Now it would be interesting to know how to get the context menu items working…

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Subscribe

  

Subscribe to get the latest Linux news and how to guides directly on your e-mail!